如果nodejs在npm安装ref包的时候报错,先使用node -v检查下当前的node版本,ref不支持node 12.0及以上的版本,如果你的版本是12.0及以上,可以使用nvm管理node版本,将版本降到10.0,再重新安装就可以了