mac安装指定版本的es和es-sql插件
in with 0 comment

mac安装指定版本的es和es-sql插件

in with 0 comment

安装指定版本的es

brew install elasticsearch@xx.xxx.xxx  // @后面指定需要安装的版本,当前brew只支持安装最新版,2.4版本和5.6版本

es sql插件

插件网址:
https://github.com/NLPchina/elasticsearch-sql/

根据插件的安装方式进行安装

Responses